Need help? Check out our Support site, then


Forever Theme - issue with featured post slider

  1. mygoalcalledlife
    Member

    I am using the Forever theme with the featured slider, and everything was working fine for weeks until now - now only 2 of my sticky posts with the featured images are showing up in the slider and the other two are showing as new posts below the featured slider. Does anyone know what I can do to resolve this?

    mygoalcalledlife.com if you'd like to see - thanks!

    The blog I need help with is mygoalcalledlife.com.

  2. Hi there,

    I apologize for the late response to this. I had a look and it appears that all of your sticky posts are set to "Draft". Were you able to resolve the issue?

    Also, featured images must be at least 887 pixels wide in order for the post to appear inside the slider.

  3. bloggeretterized
    Member

    @michiecat may I suggest that the featured image width be lowered a bit?
    I imagine you guys made it that way so the images fit the whole blog width but I wouldn't mind for the slider images to be shorter in width. Just a suggestion. I love the forever theme. ;)

  4. mygoalcalledlife
    Member

    @michiecat - Thanks for your response! I moved all of the sticky posts to draft because they were not displaying properly, and I didn't want to delete them.

    The images were sized correctly...as I mentioned, all 4 sticky images were showing correctly in the slider, and then suddenly one day it changed, so only 2 images showed in the slider and the other two were showing as posts underneath the slider. Strange!

    I appreciate any other insight you can provide! :)

  5. I'm also dealing with the same issue. I would love any insight. I'm playing around a bit before I launch my blog, but I absolutely love this theme because of the slider option. I'm hoping it's an easy fix. My photos are easily big enough. All are the same size and only one of them shows up in the slider.

  6. maritimosphere
    Member

    I can't get the slider to show up at all. And I've followed the directions and researched this problem on the internet. My sticky posts are showing up as sticky posts not in a slider. I had the featured images, the right sizes, made the posts sticky and everything. Help please?

  7. maritimosphere
    Member

    Sorry. My blog is: http://jgburdette.wordpress.com

  8. Hello everyone,
    I just went to my test blog and selected Forever. I created a test post and set it as a sticky post. I then uploaded a featured image of the exact dimensions required (see next paragraph) and then I published the post. I now have a slider appearing on my front page ie. the running posts for blogs page.

    The dimensions of all featured images for the slider must be exact. They should be at least 888 pixels wide and 355 pixels in height for the slider. Mine is exactly that size. But there's more on featured images so scroll down to "Forever" in this article. http://wpbtips.wordpress.com/2010/08/23/featured-images/

  9. The slider is up am running now, TimeThief, but I'm having issues on the second part of the slider. In stead of going up in the slider the post is showing up as a sticky on the main page. And do you know how to put those 'featured posts' under the slider? Thanks!

  10. Edit the post and be sure your image is the correct size 888 pixels wide and 355 pixels in height then use thse instructions for setting a featured image > http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    Confirm that the posts has been marked as a sticky post in the publish box. Click "update".
    http://theme.wordpress.com/themes/forever/

  11. Sorry to be such a pin in the neck, but it still isn't working. I have a post up with exact the dimensions and it's showing up as as as sticky on the bottom of the slider.

  12. It's like when I put up a new post into the slider, it knocks the original off of it, if that makes any sense.

  13. valentinverrier
    Member

    Hi, I have the same problem with my blog http//lmdlproduction.wordpress.com. Yesterday I have all of my sticky post on the slider and today only one off them is into the slider...

  14. jgburdette, I'm only seeing one published post that should be showing up in the slider. Can you post a link to another post that should be in there?

  15. valentinverrier, it looks like your blog has been set to only show 1 post per page. Setting that to a higher number in Settings → Reading should correct that.

  16. maritimosphere
    Member

    Hi, themeshaper, it's working now. Thanks for your time.

Topic Closed

This topic has been closed to new replies.

About this Topic