Need help? Check out our Support site, then


Forever Theme - need posts to show with newest first

  1. I am brand new to blogging and am using the Forever theme. I've only posted twice so far and all I want is for my newest post to show first on my home page. Currently, you have to scroll past my initial post (#1) to see my most recent post (#2). How do I fix this so they show with newest post first?

    The blog I need help with is beeksspeaks.wordpress.com.

  2. Hello there,
    The default timezone is UTC time. You can reset your timezone here > Settings > General Select the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

    If that does not "fix" the order then edit the post and make sure it's not set to be a "sticky" post. http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

Topic Closed

This topic has been closed to new replies.

About this Topic