Need help? Check out our Support site, then


Forever theme page layout not showing as it does on template

  1. lisahadleystudios
    Member

    I am using the Forever theme and my page does not display the transitioning pages with permalinks (with dots at the bottom) as well as the 4 columns below. I am having trouble adding these in myself.
    Blog url: http://lisahadleystudios.wordpress.com/

  2. I see you do have the post slider operating.

    To show only your four latest posts (with a Featured Image above each one, of course) in a neat grid on your home page just visit Appearance → Theme Options and click the checkbox there. http://theme.wordpress.com/themes/forever/

  3. lisahadleystudios
    Member

    Thank you! I actually have it checked on. At one point I had the 4 columns working and in trying to get the featured image slider bar to show, the columns stopped working.

    Also, do you know how to make posts from a category show up as a page? So at the top of the page I can have videography, photography, etc. show the content of posts based on their categories.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic