Need help? Check out our Support site, then


Formatting Issues in Courier New

  1. I've tried editing a piece with Courier New as the font, but whenever I preview it, the lines run far beyond the border of the post - or often the page itself, as it happens. Is there any way to format this so that it constrains to a neat paragraph block, or if that isn't possible, are there any other fonts that are similar to Courier but come without the wayward sentences?

    The blog I need help with is inexosino.wordpress.com.

  2. Bumped.

  3. There is no point bumping threads that relate to unplublished posts. If we can't see the post, we can't see the problem and we cannot help you.

  4. Fair enough. I typically don't like publishing work before it's to my satisfaction, since I edit a great deal and that fills up any followers' inboxes enough as it is.

    The post is password-protected with "test" (no quotes). I've manually formatted the first few lines of dialogue to conform to my theme's borders - just wondering if there's a faster and cleaner way to power through it for the rest of the post.

    Courier New has problems.

    As an aside, I'm aware that Courier is often used in coding, so it makes sense that it'd run off forever and make a page unnaturally wide.

  5. Oh yes, the infamous copy/paste error. If you are copy/pasting, stop it. Don't use Word; use Windows Live Writer, which is web compliant and won't do things like this to your blog. Also, go to Settings->Writing and select "Wordpress should correct invalidly nested XHTML" and save that setting. Then go and Edit this post, changing anything at all, then Update. It should clear up.

  6. Hmm...I did indeed copy and paste, but this problem only arose after I deliberately changed the font to Courier New with <pre style="font-family:Courier New;">WOL O TXT in WordPress. With the theme's default font - whatever it is - everything conformed to the borders. (On the off chance that those tags don't show up for whatever reason, it's the whole "pre" HTML business.) Would that error still apply, even in this situation? I did check the "WordPress should correct invalidly nested XHTML" setting as you said, though that didn't appear to change anything (unfortunately). At the moment I'm going through the post manually and inserting paragraph breaks where necessary.

  7. Select ALL the text and click "Paragraph" on the advanced toolbar to make it properly space.

Topic Closed

This topic has been closed to new replies.

About this Topic