Need help? Check out our Support site, then


Formatting Poetry

  1. I have tried all the suggestions offered under "Writing and Formatting Poetry" and I still cannot create line breaks between the stanzas of my poem. Please help!!!!!!

    The blog I need help with is amministry.wordpress.com.

  2. If you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph.

    If you are working in the HTML (Text) editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines.
    http://onecoolsitebloggingtips.com/2011/09/13/wordpress-formatting-and-spacing/
    http://wpbtips.wordpress.com/2009/06/10/formatting-text-pt-1/

    P.S. When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It's in the Visual editor Row 2 first position "style". See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

  3. Thanks, the last part actually helped. I think the problem was that the format tool was not set at Paragraph for the entire post.

    You are a God send. Thanks again!!!!!!

  4. You're welcome and best wishes for happy blogging.

  5. animenightblog
    Member

    Timetheif, you keep posting the same reply every time someone asks this question, and it doesn't work. Maybe that is the problem for some people, but if you really know something the rest of us don't, can you please suggest something else? I have read your post innumerable times while searching for answers. I have tried your suggestions with NO result.

  6. As you can see, the response generally DOES help.

    Looking at your blog, I see no poetry, but lots of HTML errors. You should fix this before trying any fancy formatting, because if you're not seeing the fix working, it's probably because the errors are overriding it.

    Go to Settings->Writing and select "Wordpress should correct XHTML errors" and save that setting. Then go to your Posts page and set your most recent 20 posts as Draft using the bulk editor, then set them back to Public. That forces the change to take effect.

    If, after all that, you are still having problems formatting poetry, then please give us a direct link to a published post where this problem exists.

Topic Closed

This topic has been closed to new replies.

About this Topic