Need help? Check out our Support site, then


Forum and questions being visible

  1. I have a forum on my site but I am not sure how to make the questions visible they are not feeding into the page on the menubar or into the category on the sidebar. When I preview them I am not sure where it is taking me. How can I link everything together so that my readers can start viewing and commenting?

    The blog I need help with is mother2mother.me.

  2. The blog you specified at mother2mother.me does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. We cannot embed forums into wordpress.com blogs. We can only link to them.

  4. I have both a .com and a .org and I was referring to the .org

  5. But once I get it set up correctly on the .org how do I link it to the .com

  6. You can embed a forum on the wordpress.org install. Here at wordpress.com you create a custom menu on the blog for top navigation you createng a custom link to the forum in that menu.
    http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#adding-custom-links

Topic Closed

This topic has been closed to new replies.

About this Topic