Need help? Check out our Support site, then


forum page loading excruciatingly slow

  1. For the past 4 days the forum page loading time has been excruciatingly slow for me. This is NOT happening on any other site - it's only happening here in the forum. I'm on a PC and using Firefox 3.6.12 - no amount of logging out, forced browser and cache clearing is correcting this problem. In fact, it seems to be getting progressively worse for me.

    Are other Volunteers answering forum questions experiencing this as well?
    Do we need to report this to Staff?

    I waited 6 minutes for this to load and then I got an error message:

    Whoops!

    There was a small systems error. Please try refreshing the page and if the error is still there drop us a note and let us know.

  2. thesacredpath
    Staff

    It's happening for me as well and like you only the forums seem to be slow. It takes forever when I hit the submit button till it actually posts my reply.

  3. Slow here also - makes molasses in the winter or watching paint dry look quite fast

  4. It's been happening to me as well.

    I suspect that's why it's been duplicates galore on the forums for the last few days... People wait and wait, and decide to click Submit a second (or third...) time.

  5. I created a duplicate unintentionally myself that way.

  6. thesacredpath
    Staff

    I'm wondering if the wikileaks stuff has anything to do with this since they are using Amazon's servers as well, just like wordpress. There are serious DOS attacks going on against the wikileaks stuff since it was released.

  7. Yep, same here. And I'm sure none of us have that snow feature activated!

  8. SNOW - disabled

  9. Have all the forum Volunteers disabled SNOW?

  10. thesacredpath
    Staff

    I don't know about all, but I think there are now 4 that I know of that have. On CSS questions, it drags FF and Firebug down to a crawl and if I'm too slow, FF crashes or freezes and I have to kill it.

  11. thesacredpath
    Staff

    You know, I just decided the hell with it. Until they can get this site back to the point where I don't have to wait for 30 seconds for a forum page to load, or for a post I made in a thread to actually post, I'll just go off and do other stuff.

  12. Well all the crashing killed my computer and my husband has taken it into the repair shop. He needs this one so I am now offline.

  13. Well all the crashing killed my computer and my husband has taken it into the repair shop. He needs this one so I am now offline.

  14. Well all the crashing killed my computer and my husband has taken it into the repair shop. He needs this one so I am now offline.

  15. Bummer about your computer.

  16. I begged for a loaner computer and I got one. I'm so down about this. Hopefully it won't be costly to repair it. :(

  17. I haven't had much problem on the forum page, I posted two new topics, one worked fine and the other took forever to post. However, the wordpress.com main page has been very slow for me.

Topic Closed

This topic has been closed to new replies.

About this Topic