Need help? Check out our Support site, then


Forum Reply Bug

  1. In the thread below - the forum is adding the "the blog I need help with........" to my answers and adding the OP's blog as the blog

    http://en.forums.wordpress.com/topic/comment-approval-amount?replies=1

    Also MY comments have been flagged as Spam - sort of Ironic I guess - would someone please fish then out of the filter?

    thanks

    The blog I need help with is captnmike.com.

  2. Hi Mike,
    Was it just those 3 comments or are there others?
    I don't remember if it's always been the case, but when someone is forum-spammed the link to the OP's blog is visible to that someone, moderators, and staff. No one else sees it because a spammed comment isn't public. I'll leave the modlook on this topic so staff can comment on that issue.

  3. Just the three in the thread you have already retrieved that I am aware of

    thanks

  4. @auxclass and @1tess - I'm not sure if you've noticed, but blog and forum comments have seen an uptick in legitimate comments being marked as spam.

    We're know about the issue and have contacted the Akismet team to take a closer look. If we have further updates, we will post them here: http://en.forums.wordpress.com/topic/i-cant-seem-to-comment?replies=24

    Regarding the "feature" - I'm not sure what that was about as I don't see the links on your comments anymore, @auxclass. If it happens again, leave it and let me know so I can take a closer look.

    Thank you!

  5. The "feature" went way as soon as my Posts were removed from Spam - don't know it Tess saw them or not - will get a screen shot if it happens again

    thanks for looking

    The "feature" had in my Posts in the other thread the equivalent of

    The blog I need help with is the-Original-posters-blog.com.

  6. That is weird!

    Yes, let me know if it happens again by replying to this thread. I'll still be notified of a reply whether or not you get erroneously caught as spam again.

  7. @csonnek- I've had this happen in the past and it was the only way I knew that I'd been caught in the spam filter. At the same time that happened, the thread's sidebar also read "Started XX hours ago by (myusername)" not the OP's username.

  8. @auxclass and @1tess - I'm not sure if you've noticed, but blog and forum comments have seen an uptick in legitimate comments being marked as spam.

    Yes, we've noticed. And thank you for keeping us updated in that thread.

  9. @csonnek- I've had this happen in the past and it was the only way I knew that I'd been caught in the spam filter. At the same time that happened, the thread's sidebar also read "Started XX hours ago by (myusername)" not the OP's username.

    That's good to know! Thanks for that, @justjennifer!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.