Need help? Check out our Support site, then


Frustrated - need assistance

  1. I just joined wordpress.com to run my website through them but I have already created a background and header that I'd like to use with my website in wordpress. I've checked the codex for help and quite frankly it's NOT user friendly and anything I have tried is not helping. I'm close to giving up wordpress but I want to try and see if I can get some help from the forums.

    I just need help with how to add my background image for all my pages and my header as well as how to remove the following:
    # Blogroll

    * Development Blog
    * Documentation
    * Plugins
    * Suggest Ideas
    * Support Forum
    * Themes
    * WordPress Planet

    # Categories:

    * No categories

    Powered by WordPress

    Slidingdoor theme by Wayne

    I would really appreciate any help I can get.

    Thanks!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Your post is quite confusing. You said you joined Wp.com, but I don't know of any Slidingdoor theme (meaning your probably in the wrong forum).

    If you are, could you explain more?

  4. I copied all the above part except of my post from my website. It truly isn't confusing it's a matter of trying to remove the extra unnessary junk of my website. How do I remove the preset website title so that my header is fully shown and my background i uploaded i can see the whole thing?

  5. We need a link to your blog, starting with http:// - otherwise we can't help.

  6. Please confirm that you have read this:
    http://support.wordpress.com/com-vs-org/

    and, as wpa says, give us a link to the blog,s tarting with http. We always need that for appropriate responses.

  7. sorry my link is http://embracingphotography.com/. thanks!

  8. BTW I have read that support link, thank you. It appears I have/using wordpress.org. I'm still waiting on confirmation.

  9. Yes I've been confirmed that I'm using WordPress.org.

  10. Yes, that blog is self-hosted which means you need to direct your questions to http://wordpress.ORG/support/ . That is the forum for self-hosted blogs.

  11. Thanks! :D

  12. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.