Need help? Check out our Support site, then


Full RSS on iPhone

  1. Been researching here all morning regarding an issue.

    My iPhone will not display my full RSS feed. It goes a few lines then [...]

    Now from what I've read, don't use the MORE tag. I don't even know what that is.
    Make sure you have FULL, not Summary enabled. Check.
    Provide us your blog link: http://everamblings.wordpress.com Check.

    I also saw that is must be a software issue. Nope. I can read other blogs just fine, such as the ones found at http://www.eve-online.com I get a full story everytime. Just not on my wordpress.com blog.

    I also read that maybe it's because the feed exists in some encoded tag that isn't supported by RSS 2.0?

    Anyway, just want to be able to let my iPhone users read my blog in full from their phones. Please help.

  2. You play Eve Online? Great game.

    Have you tried subscribing to the RSS feed of other wp.com blogs?

  3. There's one thing I haven't done. I will try subscribing to another WP blog and see what happens.

    One sec...

    Yup. the main en.blog.wordpress.com blog does the exact same thing. Tested it in 4 different RSS readers on the iPhone now, so I really think it's a WP issue.

  4. I don't have an iPhone, so I don't know too much about it or why it would be doing it. If wp.com blogs consistenly do this, then perhaps it might be worth contacting staff via the 'support' link at the top right in your dashboard or wait around if someone else has an idea for this.

  5. You can set if you want to show your whole post or just a part of it on your control panel. You might want to set it so the reader can only view a part of it to make them go to your actual blog.

    But to change this, go to your control panel, go to settings, go to read and then change the "For each article in a feed, show" to what you want it to be.

    I had the same problem and had trouble finding it after they changed the layout of the control panel.

    Good luck!

  6. did exactly this, as mentioned in my first post. It does nothing for my issue. Gonna contact the staff I guess

Topic Closed

This topic has been closed to new replies.

About this Topic