Need help? Check out our Support site, then


funki theme: doesn't show the featured image

  1. Hello I've a problem with Funki Theme: it doesn't show the featured image.
    I bought it for the good graphic about the featured image under the menu (image with title and text as in the Funki web example: http://funkidemo.wordpress.com/) but I can't put the featured image in my website.
    I try with the special button in wordpress.com but when I upload the image and afetr to selected featured image, I don't see it on website.
    Can you help me? maybe with CSS?
    This is my site: http://massgenova.com/

    thanks
    fra

    The blog I need help with is massgenova.com.

  2. I checked http://massgenova.com/ and you currently don't have any posts setup. For featured images to show up on the home page in the Funki theme, you have to create a post, make it a sticky post, and set a featured image on that post that is at least 990 in width and 420 in height. Can you give that a try?

  3. But how to make a sticky post . Means how to make a post sticky for show in featured . is this is possible for my blog to show featured images

  4. I try with the sticky post but the result is different : http://massgenova.com/2012/02/15/titolo/
    I'd like to have the same effect as the picture in the homepage under the menu.

  5. In http://massgenova.com/2012/02/15/titolo/ you used this image:

    https://massgenova.files.wordpress.com/2012/02/aa2.jpg

    The size of that image is 900 x 382 pixels. That's too small. The image must be at least 990 x 420 pixels.

    Here is the image used in the Funki demo site. See how it is larger?

    http://funkidemo.files.wordpress.com/2011/10/funki-it-up.jpeg

    Finally, you must make your post sticky. To do that, open http://massgenova.com/2012/02/15/titolo/ for editing, look in the Publish box (on the right), click the Edit link next to Public, check the option that says "Stick this post to the front page", click OK, click Update. Also see http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

  6. I did this with correct picture 990x420px and then "stick this post to the front page" but nothing happens... do you think I have to control the css code?

  7. I'd like to have this result...
    http://massgenova.files.wordpress.com/2012/02/funki_theme1.jpg

    but I don't know where there is the wrong....
    if you want I can give you the password so you can look better

  8. Try setting your home page to use posts instead of a static front page. To do that, go to Settings → Reading, select the option that says "Your latest posts," and click the Save Changes button.

  9. OK, now it works good
    Thank you very much!

  10. Yay! Cheers :)

Topic Closed

This topic has been closed to new replies.

About this Topic