Need help? Check out our Support site, then


Gallery popup is blanc (can't add images)

  1. stilleverhalen
    Member

    Hi!
    I've purchased a theme (Nevo theme, on themeforest) with the possibility to add pictures to the backround of this site.
    When I click on the 'upload' button to add images to the gallery a blanc popup appears and I can't upload or do anything.
    I've figured out its a more common wordpress problem and also not know by the author of the theme. But I can't find a solution.
    I've deleted most plugin and deactived akismet but nothing helps.

    Im talking about the site http://www.hommehome.nl

    Can anyone help me out here?
    Hope so!

    Thanx, Ramona

  2. I've deleted most plugin and deactived akismet but nothing helps.

    Good day to you,
    I’m sorry to report that you have accidentally posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

  3. Sorry, it looks like you are posting to the wrong forum. The site you are referring to is a self-hosted WordPress.org install, so you will have to seek help at the correct support forum, which is http://wordpress.org/support/

    More about the difference between COM and ORG here: http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic