Need help? Check out our Support site, then


Gallery shortcode

  1. kimberlybrooke
    Member

    I have uploaded multiple images at once, which put them into a gallery for a post. no problem, i found the gallery shortcode here: < a href="http://codex.wordpress.org/Using_the_gallery_shortcode">http://codex.wordpress.org/Using_the_gallery_shortcode

    so here is my post...
    http://kimberlybrooke.wordpress.com/2008/04/15/a-little-baby-love/

    it is live, but password protected, please use "test" to unlock

    look at the images - they get progressively smaller!!! what do i do?

    the gallery code i used was:
    [gallery columns="1" size="full"]

    also - there is a massive space after the first image to the next, and these are NOT in full size!!!

  2. I cannot get to the post at all. Basically get a 404.

    Did you contact Support directly? They fixed a Gallery issue I was having with a wee bit of HTML code.
    http://mikecane2008.wordpress.com/2008/04/04/photo-album-space1999/

  3. kimberlybrooke
    Member

    i did contact support on apr 15, but no reply yet. don't know why you can't see the private post. do you have to be a "member" of my blog or something? i thought if i gave it a password and you knew it ("test") you would be able to see it??

  4. kimberlybrooke
    Member

    post is now live and not private so you can see it...

    by the way, i decided to drop the size="full" and set my default thumb size to 618x460 the large horizontal size. funny, now the verticals show up full in this thumb mode, but the horizontals don't. so i tried making the thumbnail default even larger, still does not work.

    still having the large space after the first image in the column, i am assuming this first row marker is buggy? here is my exact code now:

    [gallery columns="1" orderby="menu_order ASC" itemtag="dl" icontag="dl" captiontag="dl"]

  5. We're working on a fix for the odd sizing now.

  6. thanks tellyworth!!!

    you probably did not see the post in it's original form where the images were progressively getting smaller. i did not have the icontag, itemtag or caption tag set, so they were at default and each image in each row got smaller, until the point it look like a dot!

    also - can't get the image border off. any fix for that?

  7. I believe this is fixed now. There were a couple of factors involved: one was a bug, the other is the fact that your thumbnail size is set very large (618 x 460) on your Options / Media tab. The standard size is 128x96.

    If you want to make a gallery with larger sized thumbnails, you might find that [gallery size="medium"] or [gallery size="full"] is a more appropriate way to do it.

  8. kimberlybrooke
    Member

    thanks for fixing the decreasing size thing. that was weird.

    i did change the default thumbnail size to large since the "full" is not making them what i consider full. it is setting them to 420 wide, my "full" original is 618 wide... Perhaps full means the largest size WP has set up which is 420, however, "original" would be more useful since it would reference the original size of the image.

    a few more things:

    there is still a lot of space between the first image in the first row and the second row. Is this something i can fix? does this have to do with "dl" "dd" or "dt" ?

    is there anyway to remove the border or linking in the gallery?

  9. what should i add in this code: [gallery columns="1" size="full"] so that when someone clicks on the image it will go directly to the original image and not the resized one?

  10. an example can be found here: http://dailymobile.se/2008/04/18/high-quality-nokia-n82-black-pictures/

    when i click on the image i want it to go to the original image and not the smaller one. When i now click on the image it does first to another page with a smaller image and when i click on that image it will go to the original image.

  11. kimberlybrooke
    Member

    phattrance - i would love to know the same thing!

  12. anyone?

  13. kimberlybrooke
    Member

    i think this thread is dead to them... not getting feedback either.

  14. yeah it seems like it :(

Topic Closed

This topic has been closed to new replies.

About this Topic