Need help? Check out our Support site, then


Gallery/Media Library problem - dimensions are messed up!!!

  1. I uploaded images on my blog post, all of them are sized 600x450. You can see them here - http://gamay.wordpress.com/2010/10/25/galeon-andalucia-visits-manila/ now my problem is if you click on the first image, it shows up the right size, but when you click some of the others on the gallery below, some of them are way too small, almost thumbnail sized.

    There's also the same problem in my slideshow from this post - http://gamay.wordpress.com/2010/09/25/palawan-trip-an-excuse-to-make-a-new-post/
    If you browse through the pictures, you can see that some of them are just the right size on the slideshow window, but again, some of them are too small.

    I'm not sure if this is just on my end, like on my browser or something. But I checked the pictures' information on the Media Library on my dashboard and they all say that the sizes ARE 600x450 so I don't know what's wrong. This has been bugging me for some time now.

    HELP!!!

    The blog I need help with is gamay.wordpress.com.

  2. In the Gallery: are you talking about the JPG file that is linked to from the Gallery thumbnail? If so, I see them at the size you mention.

    In the Slideshow: Images will be resized to fit the maximum width in a slideshow and this changes from theme to theme.

    A comment: If you had linked to attachment pages in your Gallery rather than the image, WordPress.com would have resized your images to fit your theme. For Unsleepable, that's 500 pixels wide.

    More info here:
    http://wpbtips.wordpress.com/2009/07/23/maximum-image-width/

Topic Closed

This topic has been closed to new replies.

About this Topic