Need help? Check out our Support site, then


Geen pagina's zichtbaar voor mijn menu

  1. Er is voor mij een tijd geleden een leeg menu door jullie gemaakt, zodat ik geen menu meer zou hebben. Maar dat wil ik nu toch wel. Maar als ik pagina's en een nieuw menu aanmaak en ik naar 'weergave'-'menu's' ga, staat er alleen aan de linkerkant: thema locaties, maar geen pagina's die ik kan selecteren. Hoe krijg ik die weer te zien? Ik gebruik nu het thema: Hatch. Alvast bedankt!

    The blog I need help with is infinitemagazine.nl.

  2. Hi there,

    You actually have two choices.

    1) You can go to Appearance >> Menus and then add items to the menu which you already have created. This would be useful if you want to only add some of the pages. You can do this by checking the boxes next to the pages which you want to add on the left hand side of the page and then click the button which says "Add to Menu", then click the "Save" button. Your site will be updated.

    2) If you would prefer for all of your pages to be added to a menu automatically, you can just disable this custom menu. Go to the same page, Appearance >> Menus and in the top left box open the drop down menu and select the blank space and click the save button. Your home page will start having your normal menu appear with all of your pages.

    Let me know if you need anything else!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.