Need help? Check out our Support site, then


get the pictures from the media library to the gallery

  1. How to do it with the new dashboard. i have pictures in media gallery. when I download new ones (from the computer or url), they just load to the post or media library, there is no other option showing.

  2. First, make sure you have a new post, or the post you want to insert the image into open. Go to the media library by clicking on the little round spiky icon to the right of "add media:" locate the image you want to insert and click on the thumbnail of it. If your pointer doesn't turn into the select pointer (little hand) move the pointer toward the bottom of the thumbnail. A panel will expand and there you can select what size you want to insert, and then scroll down and there will be a "insert into post" button.

    If the photo is on another site (flickr or whatever) then use the tree icon in the editor toolbar. A window will pop up where you can insert the URL of the image.

  3. I don't think I explained what I am having trouble with.
    I can insert images into the posts. I would like to make a gallery (the new feature) of pictures as a post. I can't figure out how to do it, bc I can't relocate the pictures from the media library to the gallery section. AND THEN how do I post the whole gallery?

    I am lost.

  4. I do not think we have the option of a gallery page per se. The Gallery feature appears to be a behind the scenes organizational tool, not a posting tool.

  5. How do I do this:
    http://ma.tt/category/gallery/
    This is from here:
    http://wordpress.com/blog/2008/04/04/new-dashboard/
    "Built-in galleries — when you take advantage of multi-file upload to upload a bunch of photos, we have a new shortcode that lets you to easily embed galleries by just putting [ gallery] (without the space) in your post. It’ll display all your thumbnails and captions and each will link each to a page where people can comment on the individual photos. I’ve been using this feature on my blog and have already uploaded over 1,200 pictures into 23 galleries. The shortcode has some hidden options too, check out this documentation."

  6. Ah, thanks for the update; my mistake. Do you have a gallery ID number? Like it says here:
    http://codex.wordpress.org/Using_the_gallery_shortcode

  7. I can't even create a gallery... I have no clue how to move/paste/relocate? pictures from my media library to the "gallery".

    When I try to upload the pictures from the url or computer, they appear in the window, I can post them, they are loaded to the "media library", but there is nothing in the "gallery".

    What is an gallery ID number?

    Thanks a lot.

  8. I have no idea. I'm just reading what Matt wrote in that post and the Codex. From the first sentence:
    The [ gallery] shortcode is used in a Post or Page to display a thumbnail gallery of images attached to that post.
    it appears that the pictures have to already be attached to the post. Here is what it says about ID:
    id
    specify the post ID. The gallery will display images which are attached to that post. The default behaviour if no ID is specified is to display images attached to the current post. For example, to display images attached to post 123:

    [ gallery id="123"]

  9. I watched this tutorial:
    http://wordpress.org/development/2008/03/wordpress-25-rc2/

    and i get the same process to the point of loading the pictures. Then in my "gallery" I have a number of pictures in parentesis, but when I click on the "gallery" tag on the top, there is nothing in the window, except button "save".

    How can I fix that?

    Thank you.

  10. You need to put the images in the post first, I would assume.

  11. I did, and they still don't appear in the "gallery" tab. :-(

  12. Get the ID for the post itself, and simply put [ gallery id=PostID] in and let me know what happens.

  13. On the gallery thing, you can select multiple images in the gallery and then insert them all into your post or page.

    Images that you have previously uploaded will not show up in the gallery, and I can find no way to move them over and into the gallery.

  14. raincoaster:
    nothing happend, ie nothing appeared after I used the [gallery id=Post ID] with new uploaded pictures

    thesacredpath:
    I understand that I have to upload from the beginning, but after uploading them, they don't show in the gallery, just in the post or media library. Any idea why?

    I hope you don't get mad about me... English is my thord language... forgive me, if I don't explain these things clearer...

  15. I read the other forums and cleared my caches, cookies ... it works!!!!!!!!!!!! Pictures are loading and they appear in the galleries!!!!

    Thank you.

  16. Awesome! Thanks for working it through to conclusion. I'm sure many other people will benefit from this thread.

  17. Well, it does not work again. Even after clearings, refreshings etc. I will wait till tomorrow... but hey, it worked for 3 minutes!!!

Topic Closed

This topic has been closed to new replies.

About this Topic