Need help? Check out our Support site, then


getting my blog to show one post

  1. until yesterday my blog showed my most recent post on my home page with a link to the previous post above the title of my current post which is the way I want it.
    Now it shows all my posts in reverse chronological order on my home page which I do not want I have 2 pages an about page and a home page Im using the coraline theme.
    How do I get it back to showing only my most recent post on my home page?

    The blog I need help with is jimcantwell1.wordpress.com.

  2. The Settings > Reading page is where you set the number of posts to display on your front page.
    Blog pages show at most __posts
    "save changes"

    All blogs display posts in reverse chronlogical order with the most recent post on top and that cannot be reversed. The only other option is to create a book-like structure. http://en.support.wordpress.com/write-a-book/

Topic Closed

This topic has been closed to new replies.

About this Topic