Need help? Check out our Support site, then


Getting rid of "Leave a Reply" on web pages

  1. I cannot get rid of the "Leave a Reply" section. It has gone from my home page but remains on every other page. I have unchecked the Default Article Settings and Other Comment Settings in Settings/Discussion and do not have any of the settings checked if I bring up Screen Options in edit mode on any page. Would appreciate your help.
    Blog url: http://christindall.wordpress.com/

  2. Hi there,
    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/
    We can also override the default settings and enable or disable future comments on any post or page.
    http://en.support.wordpress.com/enable-disable-comments/

  3. Thank you, found it

  4. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic