Need help? Check out our Support site, then


Getting rid of 'possibly related posts (randomly generated)'

  1. videoportjones
    Member

    They appear at the end of a blog entry. Don't really want them; they're not usually anything I'm interested in reading or promoting. I didn't add this feature in my widgets, they just sort of showed up. Please advise.

    The blog I need help with is videoportjones.wordpress.com.

  2. Appearance > Extras: untick "Hide related links on this blog", click Update.

    And please paste the exact URL of your blog when asking questions here, or link your nickname to your blog (as explained in the Sticky 8 Things to Know Before Posting). We usually need that to give a relevant answer.

Topic Closed

This topic has been closed to new replies.

About this Topic