Need help? Check out our Support site, then


Getting the "Whoops!" message when I go to "Older Entries"

  1. I'd like to quickly mention that the blog I am having trouble with is a private blog. It contains personal information and links. If it is necessary for me to make the blog public temporarily for you guys to witness the issue, please let me know. However I will do my best to describe the problem.

    I just installed the new theme "Modularity Lite" today, (I used to have Black-LetterHead and everything was fine with it). I changed themes because I wanted more space in my posts, mainly for pictures. I recreated the Sidebar Menus, and now when I click any of them, I get a first page with only 24 entries. When I click the "Older Entries" on the bottom left side of the page, I land on the "Whoops! Whatever you are looking for cannot be found" message.

    Now I attempted to start from the home page, and simply click the interlink of a category, to see those directly in the list, and I land on the same problem. All the categories only give me a page of 24 entries, and I am unable to see any older pages.

    My entries are set to show 50, and I tried with various numbers, lower and higher, and the first page of each category still only shows 24 entries, and I am still unable to see previous pages of entries.

    examples in links would be:
    /category/albums/
    this one works

    category/albums/page/2/
    this one does not.

    category/albums/page/1/
    works and is automatically redirected to /category/albums/

    I am wondering if this has to do with the new theme, because I never had this problem before. I would appreciate getting feedback before attempting to roll back to something else, because I don't want to loose all the appearance work I have done.

    I hope my description has been satisfactory, and that you guys can help me out!

    Alex

    The blog I need help with is asillysymphony.wordpress.com.

  2. Sorry, the blog linked to your username is not hosted here. You are in the wrong forum and need to head over to http://wordpress.ORG/support/ as that is where self-hosted wordpress blogs using the software from wordpress.ORG are supported.

    These forums are for those hosted here on the wordpress.COM free hosting service and things here work differently and our answers typically will not work for you.

    If you do not know the difference, see this support document: http://en.support.wordpress.com/com-vs-org/ .

Topic Closed

This topic has been closed to new replies.

About this Topic