Need help? Check out our Support site, then


gigya code is driving me crazy

  1. Hi there,

    I've been trying for hours to embed a video for my students, from a very good pedagogical french site, neopodia. I usually deal successfully with embed codes...but not this time.
    The best I could get was the player with the sound...but no images.
    Thanks for your help!

    Here's the video's adress:
    http://savoir.neopodia.com/20110105_eco-finances_micro-eco_telephone_mobile_m-paiement_transfert_argent_afrique_m-pesa_safaricom?t=296

    And here's the embed code given by neopodia:
    <div><object width="480" height="306" data="http://savoir.neopodia.com/fichierpodcast/356/mp4" type="application/x-shockwave-flash" class="playerpreview">
    <param name="wmode" value="transparent"/>
    <param value="http://savoir.neopodia.com/fichierpodcast/356/mp4" name="movie"/>
    <param name="allowNetworking" value="all" />
    <param name="allowScriptAccess" value="always" >
    <param value="http://savoir.neopodia.com/themes/neopodia/medias/player_flv_blog_as3.swf" name="movie"/>
    <param value="true" name="allowFullScreen"/>
    <param value="flv=http://media.neopodia.com/savoir/podcasts/public/download/101116_paiement-mobile_Ph-Lerouge-3_small.mp4&startimage=http://savoir.neopodia.com//sites/default/files/contenu/photos-illustrations/ecofinances/microeco/formatchaine409260/transfert_telephone_afrique_large.jpg&width=480&height=306&loop=1&margin=5&showstop=1&showvolume=1&showtime=1&showplayer=always&showfullscreen=1&playercolor=7a7a7a&playeralpha=50&loadingcolor=EE972E&buttonovercolor=EE972E&sliderovercolor=EE972E&showiconplay=1&iconplaycolor=ffffff&iconplaybgcolor=000000&iconplaybgalpha=50&videobgcolor=000000&showtitleandstartimage=1&autoplay=0&onclick=http://savoir.neopodia.com/20110105_eco-finances_micro-eco_telephone_mobile_m-paiement_transfert_argent_afrique_m-pesa_safaricom?t=296&onclicktarget=_blank&statPath=http://savoir.neopodia.com/lienFichierPodcast/blog/356/video/5/SD" name="FlashVars"/></object>
    </div>

    Here's the gigya code I tried to publish:
    [gigya src="http://savoir.neopodia.com/themes/neopodia/medias/player_flv_blog_as3.swf" width="480" height="306" allowfullscreen="true" allowscriptaccess="always" wmode="transparent" flashvars="flv=http://media.neopodia.com/savoir/podcasts/public/download/101116_paiement-mobile_Ph-Lerouge-3_small.mp4&startimage=http://savoir.neopodia.com//sites/default/files/contenu/photos-illustrations/ecofinances/microeco/formatchaine409260/transfert_telephone_afrique_large.jpg&width=480&height=306&loop=1&margin=5&showstop=1&showvolume=1&showtime=1&showplayer=always&showfullscreen=1&playercolor=7a7a7a&playeralpha=50&loadingcolor=EE972E&buttonovercolor=EE972E&sliderovercolor=EE972E&showiconplay=1&iconplaycolor=ffffff&iconplaybgcolor=000000&iconplaybgalpha=50&videobgcolor=000000&showtitleandstartimage=1&autoplay=0&onclick=http://savoir.neopodia.com/20110105_eco-finances_micro-eco_telephone_mobile_m-paiement_transfert_argent_afrique_m-pesa_safaricom?t=296&onclicktarget=_blank&statPath=http://savoir.neopodia.com/lienFichierPodcast/blog/356/video/5/SD" name="FlashVars" ]

    Another try:
    [gigya src="http://savoir.neopodia.com/themes/neopodia/medias/player_flv_blog_as3.swf" width="480" height="306" allowFullScreen="true" wmode="transparent" flashvars="flv=http://media.neopodia.com/savoir/podcasts/public/download/101116_paiement-mobile_Ph-Lerouge-3_small.mp4" ]

    Could you show me what's wrong with it?
    Thanks for your help!

    The blog I need help with is mignardses.wordpress.com.

  2. The embed code they give doesn't seem to work. I got a different code from the actual sourcecode of the page. Shortcode:
    [gigya width="539" height="336" src="http://savoir.neopodia.com/themes/neopodia/medias/player_flv_as3.swf" wmode="transparent" allowScriptAccess="always" allowfullscreen="true" flashvars="flv=http://media.neopodia.com/savoir/podcasts/public/web/101116_paiement-mobile_Ph-Lerouge-3_small.flv&startimage=http://savoir.neopodia.com//sites/default/files/contenu/photos-illustrations/ecofinances/microeco/formatchaine409260/transfert_telephone_afrique_large.jpg&component_url=http://stickyads.adswizz.com/www/components/VideoComponent.swf&server_address=http://stickyads.adswizz.com/www/delivery/swfIndex.php&preroll_zone_id=361&midroll_zone_id=363&postroll_zone_id=365&requestAdInterval=-1&requestMidrollDelay=10&pluginLoadTimeout=6000" ]

  3. thanks so much.
    works perfectly :)

  4. @justpi- I am having trouble with inserting gigya code for an html countdown clock in to a blogpost, When I insert the code into the text area of my post, instead of showing up as the clock I only see the code I posted. Could it be theme related? Here is the code:

    [gigya src="http://www.clocklink.com/clocks/9001e-blue.swf" flashvars="TimeZone=GMT0300&Target=2013,4,6,09,00,00&Title=NAB 2013" width="288" height="18" wmode="transparent"]

  5. Are you using the Text editor or the Visual editor?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.