Need help? Check out our Support site, then


Gist integration stopped working

  1. We are trying to embed gists into our posts. They were working fine. But they stopped working. See http://developer.sugarcrm.com/2014/03/21/sugarcrm-cookbook-so-you-wanna-override-an-endpoint/.

    The gist is https://gist.github.com/SugarCRMExamples/9623040

    In the source code of the post, it says <!-- Invalid Gist ID -->. But as you can see, the GIST is just fine.

    Appreciate the help.

    The blog I need help with is developer.sugarcrm.com.

  2. We provide support only for blogs being hosted WordPress.COM and not for WordPress.ORG software installs. You are posting to the wrong support forum. WordPress.com and WordPress.org are completely separate and different http://support.wordpress.com/com-vs-org/

    If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. Apologies. I should've clarified. This is a WordPress.com blog, URL is http://sugardeveloper.wordpress.com

    Thanks,
    Muddsar

  4. Okay. See here http://developer.sugarcrm.com/?ref=spelling
    I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Thanks!

  6. You're welcome.

  7. Hi there,

    Can you try using the shortcode:

    Instead of this:

    https://gist.github.com/SugarCRMExamples/9623040

    try:

    [gist]9623040[/gist]

    I tested this out and it was working in my test post as seen here:

    https://cloudup.com/cjRPUVUvplo

  8. That worked! Thank you!

  9. You're welcome!

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic