Need help? Check out our Support site, then


GoDaddy Hosting & WordPress

  1. I am trying to set-up my website through GoDaddy's Hosting but everytime I go to install the application and choose my admin name and such it gives me an error - as well as my DNS is not mapped correctly I believe to the WordPress site.

    Basically I am trying to go through WordPress.org to set up my site but I feel it may be causing trouble with the existing WordPress.com account that I currently have?

    Please advice - so that I can continue exploring the issue and hopefully continue to use WordPress, otherwise I will have to change platforms if I cannot figured out the issue.

    Thanks.

    Ron

    PS. I own the pushforwards.com domain and have a hosting account through godaddy for it - I have installed the WordPress app but everytime I go to the http://www.pushforwards.com/wp-login I get an error that reads...

    Not Found

    The requested URL /wp-login was not found on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Apache Server at pushforwards.com Port 80

    Whenever I go to the regular domain http://www.pushforwards.com I get this error...

    Forbidden

    You don't have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache Server at pushforwards.com Port 80

    The blog I need help with is pushforwards.wordpress.com.

  2. If you don't have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to those support forums.

  3. Thanks - this is just where it sent me when I asked WordPress for help - it wouldn't let me email them directly.

    Trying both WordPress.org and Godaddy.

  4. WordPress.com and WordPress.org are completely separate and you need two separate username accounts.

  5. I am aware - thanks!

  6. For starters your name servers are pointing to WordPress.COM - not your host - you need to get the correct name server info from Godaddy and change the name server settings at your Registrar

    Also make friends at WordPress.ORG as noted above

  7. ~~auxclass
    I ought to have caught that. :( Thanks for the catch. :)

  8. Morning Morning @TT

    My token lunch time contribution - the forum is a team effort - we all help each other -

  9. Thanks for the feedback!

    Very much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic