Need help? Check out our Support site, then


Google apps - Email - Not active

  1. I have switched the DNS servers at the registrar to refer to the wordpress servers and now we can access our blog via: http://www.riogrande.org.

    I have gone through the Google MX setup, and it 'seems' to be working (I can recieve emails through the account into the gmail app) but the google apps email indicates that it is not active and has not verified the html page code I entered.

    I've done this before on other wordpress blog sites but this one does not seem to be resolving. I set this up last night and still it hasn't resolved.

    Am I too impatient? This went faster before.

    Emails are being captured so I guess I shouldn't complain; it just has me worried.

    Thoughts?

    TIA,
    Chris.

  2. OK, I think I solved the problem.

    After clicking on the verify button in Google Apps, there was another step to take.

    Under the Email setting on the Google apps dashboard was an option to learn how to set the MX records. I thought this was purely informational, but at the bottom, there is a ling to indicate that you have followed the steps. When I clicked on this button, it took less than 2 minutes for the email service to reset to Active.

    Seems to be resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic