Need help? Check out our Support site, then


Google Calendar showing time wrong

  1. On my sit I jsut added the Google Calendar and for the life of me it keeps showing 8pm as 20:00. I have verified in the Google Calendar it is set to show the 8pm, but it won't change. Anywhere else I need to change this?

    Here is where it is - http://warriorsjrc.wordpress.com/schedule/

    TIA.

    Gary

    The blog I need help with is warriorsjrc.wordpress.com.

  2. I have never used this new feature. I'm answering only so this thread will appear back on the front page of the support forum. Hopefully another Volunteer or Staff will see it and be able to assist you with this issue.

  3. Hi Gary,
    As you haven't received an answer is this is still outstanding please contact Staff for help. http://en.support.wordpress.com/contact/

  4. yes it is and I will contact them. Thanks.

  5. Look for a setting 12 or 24 hour clock
    20 hours is in fact 8:00 PM

Topic Closed

This topic has been closed to new replies.

About this Topic