Need help? Check out our Support site, then


Google map not displaying correctly

  1. I'm trying to embed my map in a post and it's showing a live link, but no map. Any ideas what could be wrong?

    I checked the support page and I'm doing everything right.

    This is my post.

    This is my map.

    The blog I need help with is shanmcf.com.

  2. Hi. In order to see what could be wrong, we need to see how you are doing it, not how it's not working. What's the exact code you are copying-pasting on your post please?

  3. It's the code from the "Link" and "Paste HTML to embed in website" on the google map. I'm pasting it into the HTML editor for the post. I've tried getting the code from that dropdown box and from the "Customize and preview embedded map."

    <iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?vpsrc=1&ctz=300&ie=UTF8&msa=0&msid=201774222142315582490.0004ae90bbee6073f5122&t=m&ll=41.890318,-87.620934&spn=0.011159,0.031918&output=embed"></iframe><br /><small>View <a href="http://maps.google.com/maps/ms?vpsrc=1&ctz=300&ie=UTF8&msa=0&msid=201774222142315582490.0004ae90bbee6073f5122&t=m&ll=41.890318,-87.620934&spn=0.011159,0.031918&source=embed">PAR Chicago Field Trip</a> in a larger map</small>

  4. The support document only gives simple street addresses as examples of maps that you can embed. I don't know if you can embed the type of map you have.

    Either wait for another volunteer to confirm this or contact staff directly:

  5. The code you pasted above is not the code I got from your map page.
    The Link button gave me this:
    <iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msid=201774222142315582490.0004ae90bbee6073f5122&msa=0&ie=UTF8&t=m&vpsrc=0&ll=41.889947,-87.62352&spn=0.037762,0.050983&output=embed"></iframe><br /><small>View <a href="http://maps.google.com/maps/ms?msid=201774222142315582490.0004ae90bbee6073f5122&msa=0&ie=UTF8&t=m&vpsrc=0&ll=41.889947,-87.62352&spn=0.037762,0.050983&source=embed" style="color:#0000FF;text-align:left">PAR Chicago Field Trip</a> in a larger map</small>
    Customize and preview gave me this:
    <iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msid=201774222142315582490.0004ae90bbee6073f5122&msa=0&ie=UTF8&t=m&vpsrc=0&z=13&output=embed"></iframe><br /><small>View <a href="http://maps.google.com/maps/ms?msid=201774222142315582490.0004ae90bbee6073f5122&msa=0&ie=UTF8&t=m&vpsrc=0&z=13&source=embed" style="color:#0000FF;text-align:left">PAR Chicago Field Trip</a> in a larger map</small>
    Both worked in my tests blog.

  6. I don't know what you did different, but it worked. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic