Need help? Check out our Support site, then


Google maps embed html code failed to be converted into shortcode

  1. Dear all,

    I am a blogger from Thailand. I am experiencing the problem that I tried to embed this google maps html code in my blog post as usal.

    <iframe width="620" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps/ms?msa=0&msid=204709100289559870366.0004c00f8236c176e322f&ie=UTF8&t=m&ll=13.790926,100.542444&spn=0.002605,0.006641&z=17&output=embed"></iframe><br /><small>View <a href="https://maps.google.com/maps/ms?msa=0&msid=204709100289559870366.0004c00f8236c176e322f&ie=UTF8&t=m&ll=13.790926,100.542444&spn=0.002605,0.006641&z=17&source=embed">หยิ่วกี่ อาหารกวางตุ้ง</a> in a larger map</small>

    But after clicking "Update" botton, the code are converted into this instead of googlemaps short code.

    <a href="https://maps.google.com/maps/ms?msa=0&msid=204709100289559870366.0004c00f8236c176e322f&ie=UTF8&t=m&ll=13.790926,100.542444&spn=0.002605,0.006641&z=17&output=embed">https://maps.google.com/maps/ms?msa=0&msid=204709100289559870366.0004c00f8236c176e322f&ie=UTF8&t=m&ll=13.790926,100.542444&spn=0.002605,0.006641&z=17&output=embed</a><br /><small>View <a href="https://maps.google.com/maps/ms?msa=0&msid=204709100289559870366.0004c00f8236c176e322f&ie=UTF8&t=m&ll=13.790926,100.542444&spn=0.002605,0.006641&z=17&source=embed">หยิ่วกี่ อาหารกวางตุ้ง</a> in a larger map</small>

    and what appears in my post is just a link to maps. No maps at all.
    I tried deleting cache, cookies, and doing it in other browsers and i didn't work. Anyone please help.

    Thank you.

    The blog I need help with is wisetniyoms.wordpress.com.

  2. Try pasting the code into the HTML tab rather than into the visual tab and see what happens. It shouldn't matter, but I've had issues with pasting into the visual editor window before.

  3. I pasted in html tab as usual and retried many times. The map I am going to embed is created by me logged into google account and i made it public already.

    Still not working.

  4. Afraid I'm at a loss then. Look over this support document and make sure there isn't something you are missing: http://en.support.wordpress.com/google-maps/ .

    I'll tag this for staff attention and hopefully someone will be around to take a look at it for you.

  5. Thanks for your kind help :)

  6. You are welcome.

  7. I have same trouble such like wisetniyoms's case today.
    Is this due to WordPress version up?

  8. I have exactly the same problem too...
    I Think I do something wrong when I past the code, but I can't understand what.
    I followed ( or I think to ) the guide step by step!

  9. I am having the same problem as well. I followed the guide and have tried several different things to make this work, but it isn't working.

  10. I figured my problem out...I had to hit the "code" button in the HTML tab then paste the google maps code, then close it by hitting the "/code" button. When I saved the post, it worked fine.

  11. @dchristopherpaul
    Thank you so much for returning to this thread and sharing what resolved this issue for you. :)

  12. I would seem that Google is tinkering with things a bit.

    I'll see what we can do.

  13. Dear dchristopherpaul,

    It works! Thanks a lot for sharing it with us.

    :D

  14. I have the same problem but when I go into HTML mode, the sub menu with the code icon doesn't come up. I have a Mac Air.

    Thanks

  15. Hi, I tried all the above methods but still won't work

  16. the google maps html code is as below:

    <iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com.sg/maps/ms?msa=0&msid=205658311195272984657.0004a323b5bb8a7689a33&hl=en&ie=UTF8&ll=1.27455,103.844719&spn=0,0&t=v&output=embed"></iframe>
    <small>View Skysuites @ Anson in a larger map</small>

  17. @vincentchris
    The site linked to your wordpress.com username is not being hosted by WordPress.com. To get help with that site you must post to http://wordpress.org/support/ For clarity read > http://support.wordpress.com/com-vs-org/

  18. I am having the same issue and so far none of the workarounds suggested have worked. vincentchris, after the word, googlemaps, are you just pasting the url to the map?

    Thanks!

  19. Try a different browser when copying the code from google maps.
    I tried chrome in stead of firefox and that solved my problem..

  20. hi shellevator,

    this is what i had tried using your code:

    [googlemaps http://maps.google.com/maps/ms?msa=0&msid=215274065343053643197.0004c0dea942bda779cdd&hl=en&ie=UTF8&t=m&ll=34.010582,-118.380687&spn=0.18064,0.277031&output=embed&w=562&h=356]

    hi bwlian: I had tried using chrome & internet explorer .... but still don't worked, almost gave up :-)

  21. Awesome! Thanks! So if I want to create and embed another map, do I just add "googlemaps" before the link and "&w=562&h=356]" at the end?

    Thanks again!

  22. hi shellevator,

    Happy to hear it work for you! Yes, that's what I did, which the number in "&w=562&h=356]" can be change according to your choice. I also had used "http" instead of "https"

    Cheers!

  23. I emptied my cache which seemed to help as well.

  24. hagueinternsassociation
    Member

    Hi all - just followed vincentchris' instructions above and it worked. For some reason I had at delete quite a bit of code from what I copied on Google maps....almost looked as if it was written twice.

    Thanks!

  25. Hi guys, I'm having difficulties as well. Below is my code.

    <iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com.my/maps?f=q&source=s_q&hl=en&geocode=&q=ttdigc&aq=&sll=3.139003,101.686855&sspn=0.395599,0.676346&t=m&ie=UTF8&hq=ttdigc&hnear=&ll=3.139003,101.686855&spn=0.395599,0.676346&output=embed"></iframe><br /><small><a href="https://maps.google.com.my/maps?f=q&source=embed&hl=en&geocode=&q=ttdigc&aq=&sll=3.139003,101.686855&sspn=0.395599,0.676346&t=m&ie=UTF8&hq=ttdigc&hnear=&ll=3.139003,101.686855&spn=0.395599,0.676346">View Larger Map</a></small>

  26. youcantspoilababy
    Member

    Found a working solution for me - it seems to be related to being signed in to Google.

    Sign-out, and make sure you're NOT visiting the HTTPS google maps page. Make sure it's just the HTTP page.

    This worked first-try for me, and has worked for several maps today that were not working today using HTTPS.

  27. @youcantspoilababy
    Thanks, that worked perfectly!

    I can now rest my weary eyes!

  28. Thanks @youcantspoilababy! That worked for me!

Topic Closed

This topic has been closed to new replies.

About this Topic