Need help? Check out our Support site, then


google sitemaps still gives errors

  1. Hi,

    I have a basic wordpress.com blog. I've followed the instructions for the Google site verification and sitemap processes shown here:

    http://tigredefogo.wordpress.com/2007/05/08/tutorial-google-sitemap-solution-for-wordpresscom-blog/
    http://tigredefogo.wordpress.com/2007/05/08/how-to-make-google-verify-your-wordpresscom-blog-verify-site-ownership/

    The verification worked. The sitemap didn't. It keeps generating errors, shown at the bottom of this post.

    My feed is http://blackheathbugle.wordpress.com/feed

    If anyone can offer some advice, I'd appreciate it.

    Errorlog from Google:

    Invalid URL
    This is not a valid URL. Please correct it and resubmit.

    This url is not allowed for a Sitemap at this location.

    Details 81 URL not allowed
    This url is not allowed for a Sitemap at this location.
    URL:

    Details 47 Incorrect namespace
    Your Sitemap or Sitemap index file doesn't properly declare the namespace.

    Details 13 Invalid XML: too many tags
    Too many tags describing this tag. Please fix it and resubmit.

  2. We don't have sitemaps at WordPress.com

  3. Do not use the 'feed' at the end of your url
    Just use http://blackheathbugle.wordpress.com/

    I got the verification working, but I seem to have to leave this extra Google page for the verification, and my theme automatically shows it.

    I thought there is not a way to use the meta option ????

  4. I see you also have the extra google page!!

  5. yes... I'm thinking I might get rid of it, once the site gets indexed properly

  6. No I tried that, then the Google information disappears and says cannot validate url!

Topic Closed

This topic has been closed to new replies.

About this Topic