Need help? Check out our Support site, then


Grammar issue: "You published [number] posts"

  1. After publishing a new post I get redirected to a view that shows my blog with the new post, and on the left there's a sidebar with suggestions and info about my post (perhaps this is only shown on blogs with few posts).

    It says, "You published 3 posts" where 3 is the current number of posts I have published so far. It should say "[...]have published 3 posts" and not "[...] published 3 posts." As it is now, the wording suggests that I just now published 3 posts rather than 1 post. The "have [verb]" construction should be used when you're talking about an event that's happened during an unspecified time (period) in the past. Simple past is for time-specific events.

    The blog I need help with is afoolscritique.wordpress.com.

  2. Grammar aside, you can get rid of that like this:
    dashboard—>users—>personal settings—>Instant Post Feedback un-check the [ ] Show the feedback and progress sidebar after posting—>save changes

  3. I just thought it would be an easy fix to change the wording, but perhaps people don't really notice it anyway.
    The instant post feedback itself doesn't bother me. Thanks anyway!

  4. Very helpful

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags