Need help? Check out our Support site, then


Gravatar image problem with Oulipo theme in Firefox

  1. Just noticed something odd. In Firefox, when I load my blog at http://workproduct.wordpress.com, my Gravatar image (in the Gravatar widget at top right) is off-center and surrounded by a gray box. In Safari and Chrome, it looks fine (no box; centered, I guess, though maybe you just can't tell because there's no box around it).

    The image looks fine in Gravatar itself - I don't think there's a white border or other reason it would be off.

    Any idea what's going on? Anyone else seeing this?

    The blog I need help with is workproduct.wordpress.com.

  2. I see it, quite odd. It looks as if your gravatar is taller than it is wide: can you upload a perfectly square one?

  3. Yeah, I thought that might be the issue, but I tried re-uploading a perfectly square image and still see the same thing. Also tried cropping a version within the Gravatar upload tool, but no luck. I'm stumped.

  4. All I can suggest is that you wait awhile after trying. Gravatars can literally take days to settle down, so it's possible that you did fix it, but it didn't show up yet.

  5. Thanks, raincoaster. FWIW, I made the changes to Gravatar maybe a week ago, so I don't think it's a matter of waiting for it to catch up. Anyway, it's not a biggie, but it's strange. Maybe a Gravatar bug?

  6. Quite possibly. I haven't seen this before, actually. Maybe it's a theme bug, so I suggest you report it to staff via your dashboard Help button.

  7. Hi mattwilkens, thanks for reporting this issue. It should be fixed now. If you see anything else out of place, please, let us know.

  8. @matiasventura - sweet! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic