Need help? Check out our Support site, then


Gravatar. Problems (probably cached) default gravatar

  1. Hi,

    we are using gravatar and have a problem. We changed the default Avatar two weeks ago, but if we use:

    http://www.gravatar.com/avatar/<our_hash&gt;?d=<our_default_avatar_URL>

    then we keep getting the old image (as i seems through a proxy)

    How can we get the new image to be displyed? Any help would be appreciated.

  2. Hi there,

    Can you give me a link to a page where the Gravatar isn't appearing correctly?

    Also, what do you see if you enter the email address linked to your Gravatar profile here: http://en.gravatar.com/site/check/

  3. Hi,

    try the link: http://www.gravatar.com/avatar/03c7c0ace395d80182db07ae2c30f034?d=http://www.pcvisit.de/function-url/product/resources/firmen_logo.png

    For me it's a different image wenn using this link and using just the part behind d=

    And the problem isn't the gravatar image but the default image provided when the gravatar is not set.

  4. Hi there,

    I see, so the problem is with the default image. I checked the link you gave me, and I see the same image here: http://www.gravatar.com/avatar/03c7c0ace395d80182db07ae2c30f034?d=http://www.pcvisit.de/function-url/product/resources/firmen_logo.png

    and here: http://www.pcvisit.de/function-url/product/resources/firmen_logo.png

    Can you give me a link to a page on your site where it isn't showing up correctly?

  5. if I use the the gravatar link right from this post I see this: http://i0.wp.com/www.pcvisit.de/function-url/product/resources/firmen_logo.png
    Should be a Gui with a word.

    It doesn't matter which computer I use from work. The problem is I can't say a website cause we're using the gravatar in a Qt-Application we're developing.
    So is this a network caching problem so that we see this "old" image only from our workplace and everyone else sees the other?

  6. Hi there,

    I still see the same image at both links. I've uploaded screenshots so you can see what I mean:

    Here's what I see from the Gravatar link: https://cloudup.com/czmlkVFLFxa

    And here's what I see when I go to the direct link to the image: https://cloudup.com/caKRIs2VlFM

    If you're seeing different images there, it may be a network caching issue. In that case, please see if you can clear the network's cache for that image to see if it resolves the issue.

    Please let me know if I can do anything more to help with that. :)

  7. Hmm weird. I'll look into it here. Thanks for your support. :)

  8. Ok, so we tried opening the http://i0.wp.com/www.pcvisit.de/function-url/product/resources/firmen_logo.png link with different computers and cell phones via different provider and even at different locations (Dresden and Alzenau in Germany).
    We all see the wrong image and not the one from http://www.pcvisit.de/function-url/product/resources/firmen_logo.png.

    We have no idea what's going on here. :/

  9. Can you please try clearing your browser's cache on the devices you're using to check those images?

    If you still see different images at those links, can you make a screenshot of each image you see? You can upload screenshots to your Media Library under Media > Add New in your dashboard, or you can use an online service like Snaggy.

  10. 1) Laptop, Firefox, location: Dresden
    http://snag.gy/uRu28.jpg
    2) workplace computer, Internet Explorer, location: Dresden
    http://snag.gy/GYUnB.jpg
    Never before called this link in this browser at this computer.
    3) my cell phone via LTE (not our network)
    http://snag.gy/ycZ4h.jpg
    Never used a gravatar link with it before

    I can try to get some screens from our other office. But the result will be the same.

  11. cellphone picture again:
    http://snag.gy/ap6VT.jpg

  12. Hi there,

    Thanks! I think I've found the source of the issue, and it should be resolved in about 10-15 minutes. Can you please check the URL again and let me know if it appears correctly now?

  13. Yay it shows the correct logo now. Thanks.

    What was the problem? Can it happen again when we want to change the picture in the future?

  14. I discovered a caching issue in some of our servers — I'm so sorry I didn't catch that earlier! Our caches should clear on a regular basis so that doesn't happen, but if you notice it again just let us know and we can force those caches to clear again for you.

You must log in to post.

About this Topic

Tags

No tags yet.