Need help? Check out our Support site, then


Gravatar Verified Services

  1. grahamsportwine
    Member

    Hi. I'm setting up the Gravatar at last for this WordPress ID, Malvedos. FYI I also personally have the ID Sinthea (Cynthia). I am logged in as Malvedos, and when I try to add the Verified Service for Facebook to the Malvedos Gravatar, wretched old Gravatar fetches my personal FB page, not the corporate one I want (for which I am the admin) which is Graham's Port Wine. There seems to be no way to edit the verified service URL - I can only add and delete, from the looks of it. I've tried this from both WordPress My Profile and from Gravatar dot com, same problems both places. Is there a trick I'm missing? Any suggestions? Gravatar has pretty scanty help documenation and no contact or forum from the looks of it. Thanks.

    The blog I need help with is malvedos.wordpress.com.

  2. Hi There!

    It doesn't appear that the Facebook URL is editable since when you add your Facebook account it's done by allowing a Facebook application to retrieve your data and it appears by default the app is set up to capture your personal Facebook page instead of fan pages...

    You can contact staff via this contact link → http://en.support.wordpress.com/contact

  3. ok, I'll leave this open and will update when I hear back from support, that way the next seeker for help on this issue might find out the options. thanks.

  4. grahamsportwine
    Member

    Actually, I just had a bash - I added the facebook URL as a website, rather than a verified service. It appears to work ok... so I'll leave it at that and not bother poor old support unless that goes belly up at some point. Thanks, sorry didn't think of that before ... thanks.

  5. @malvedos That's a great work around sorry I didn't think of that to help you move along a little faster with the matter...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.