Need help? Check out our Support site, then


Grey bar on my site; onswipe is acting all wonky

  1. I am having two problems, and one may be related to the other:

    1.) On my regular blog (using the Twenty Eleven theme) there is a gray bar that appears at the bottom of new posts. It's located near where the posted date and the "Leave a Reply" fields are located. This bar seems to extend the entire width of the site and beyond. It doesn't seem to affect anything, but it is aesthetically displeasing.

    2.) When Onswipe is activated (I've disabled it for now), the text stretches beyond the borders of the iPad so you have to scroll horizontally. This is definitely a pain when trying to read my posts.

    I am guessing one is related to the other, but I'm not sure. Help?

    The blog I need help with is webcomicoverlook.com.

  2. Hello there,
    Here's the link for the forum I believe you ought to be posting to > iPad > http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

  3. Thanks. It's half of one, half of the other. I have a feeling if I get rid of the gray bar on the main site, the iPad issue cures itself. (It seems that the gray bar is resizing the page to beyond the iPad mininum limits.)

    Thanks for the suggestion, though, I'll post my question there too.

  4. Note that I have flagged this thread for Staff attention as well.

  5. Yup. That was it, alright. The site looks fine now. I'm not sure how this affects the Onsite issue (I don't have my iPad with me at the moment), but I'm going to assume that was fixed as well. I'll mark this as resolved. If I encounter the Onswipe issue in the future, I'll just bring it up here.

    Thanks for your help!

  6. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic