Need help? Check out our Support site, then


Greyzed Comment Function on Internet Explorer

  1. granvillelibraryministry
    Member

    Hi,

    My blog is using the Greyzed theme and the Comment Function seems to not work on Internet Explorer. All I see is one large blank box and three long blank boxes under it. In Mozilla, I can see the text "Leave a Comment" and "Email" "Name" "Website". Is anyone else experiencing this problem? Any advice on how to resolve this would be greatly appreciated!

    Thanks!

    PL

    The blog I need help with is libraryministry.wordpress.com.

  2. thesacredpath
    Staff

    What version of Internet Exploder?

    Try logging out of wordpress, clear the browser cache and cookies, restart the browser and then try again.

  3. granvillelibraryministry
    Member

    Hi thesacredpath,

    Thanks for answering my post! I'm actually using Internet Explorer 9 which is the most updated version, right? I tried clearing out everything but the problem still exists. Do you mind going into my blog via Internet Explorer and seeing if there's any problem on your end?

    Thanks!

    PL

  4. thesacredpath
    Staff

    @granvillelibraryministry, I'm on Mac so I don't have IE, and your site is set to private so we volunteers cannot access it.

  5. Hi, PL. Thanks for pointing that out. I've made a small tweak so it's visible in all browsers.

  6. granvillelibraryministry
    Member

    Hi themeshaper,

    Thank you for making the changes! It works perfectly now! : )

    PL

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 2 years ago by granvillelibraryministry
  • This topic has 6 posts
  • 3 posters
  • Latest reply from granvillelibraryministry
  • This topic is not resolved
  • RSS feed for this topic

Tags

No tags yet.