Need help? Check out our Support site, then


has resulted in too many redirects. Clearing your cookies for this site or allow

  1. I was also facing the same problem of ‘resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem’
    I didn’t know how to fix it, I was frustrated, I was checking all forums to get the solution how to fix it.
    Then I used following solution on my website:-
    1. Log in to admin area, go to setting area, then permalinks, reset permalink to the default setting
    2. Delete .htaccess file in cpanel, public_html. If you can’t find it in cpanel or use filezilla
    3. Create a file on your local computer, call it 1.htaccess, upload it to the root of your WordPress folder, and then rename it to .htaccess. The following permalink rewrite code should be included in your .htaccess file
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    4. After that put default setting in permalinks to samplepost or custome post setting.
    5. Hopefully it will fix the problem
    If you are still facing the same problem like what I was facing, then try looking for some plugin which might inferring into it.
    I deactivated one plugin called redirection which was interring in my case.
    Hopefully this information will help anyone

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags