Need help? Check out our Support site, then


Have blog format, text and tools been changed recently?

  1. floridaswildbirds
    Member

    I'm having problems creating a new post that didn't occur a week ago (my last post). Two main issues at this point. I can't enter text margin left after inserting my first picture, which is centered, without the picture moving left also. Even if I go down a few lines the margin is still in the center and if I move it left the picture moves left. Also, when I preview the post and click on the picture it used to display all by itself. Now it shows my blog heading as well and has picture right/left arrows above it, as well a giving a published date, even though I haven't published my blog yet. Help, please. Thanks--Phil Graham

    The blog I need help with is floridaswildbirds.wordpress.com.

  2. Hi Phil,
    Lovely blog!

    Your issue sounds different than the other issues bloggers have experience re: the recent media improvements http://en.forums.wordpress.com/topic/changes-to-media-handling?replies=1

    I'm flagging this thread for Staff intervention. Will you please undertake this troubleshooting drill and let Staff know which browser and version of it you are using.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com and also post any error reports you get.

  3. floridaswildbirds
    Member

    Thanks--I'll get back to you as soon as I can check your suggestions out--Phil

  4. If you're still having any issues posting, please let us know. If you could provide a link to a post that isn't working how you want, that would be helpful. Thanks!

  5. floridaswildbirds
    Member

    Kathryn--I have a draft post I'm having problems with. How do I create a link for you? Thanks--Phil

  6. Just let me know the title of the draft post and I'll be able to see it. Can you describe the problems you're having with it? Thanks.

  7. floridaswildbirds
    Member

    The title of the draft post is NOVEMBER 2012 -- NUMBER 225. After I insert a picture I can't continue the text without the cursor being centered on the page, because if I move the cursor to the left margin the picture also moves left.
    Also, when I preview the post and click on the picture I get a page that shows my blog header above the picture and right/left arrows for scrolling through all my pictures. Before, all I got was the picture by itself.
    I don't know what other problems there might be as I haven't gotten beyond these issues yet
    Thanks--Phil

  8. Hi there, I removed the centering on your image since it isn't needed and applied it to your caption only. I then added some uncentered text after the centered caption.

    Also, when I preview the post and click on the picture I get a page that shows my blog header above the picture and right/left arrows for scrolling through all my pictures. Before, all I got was the picture by itself.

    Right now your image is set to link to the image's attachment page. You can change that to link to the image file itself, if you prefer. Click the image, click the small edit-image icon, and then click the "Link to image" button, as you can see here:

    http://cl.ly/image/2t0u3D341U2D

    When adding an image originally, you can also choose "Link to media file" from the drop-down menu at the right. You can see the "Link to" options next to #6 in the second screenshot here:

    http://en.support.wordpress.com/images/

  9. floridaswildbirds
    Member

    I followed your instructions for the image placement in the "draft", and it worked like it used to when I "previewed" it (picture only, centered).
    However, when I go back to the "draft" (edit post). it has reverted to "left margins" (picture and caption). And, when I "preview" it again it the "preview" has reverted to picture/caption margin left, and linked to the attachment page again.
    Is there any way I can make "picture/caption centered and linked to the picture" my default setting, as it was before? This problem appears to have arisen with the new "media format and procedures". If I could get the "old" (previous) media link/procedure back I think it should work just fine.
    Thanks--Phil

  10. floridaswildbirds
    Member

    Kathryn--Problem solved, I think. I "trashed" my draft thinking it might be corrupted and started over. So far so good as everything appears to be working properly like before. Thanks for all your help--Phil

  11. Glad to hear it, Phil!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.