Need help? Check out our Support site, then


Have problem in Zemanta

  1. I read how to use Zemanta http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/ to create related posts and selected “Additional Post Content” option and click "Save changes" button, but when I return to one of my posts, I can't find "recommendations" at top of the page. Why?

    p.s. I checked "use Zemanta option to find related posts...." already.

    My blog is private or this is the reason why I can't use Zemanta?

    The blog I need help with is japanplaces.wordpress.com.

  2. Yes if your blog is private then you will not be using that.

  3. Really? Hope WP team will let private blog can use this useful option someday.

  4. The only way a private blog remains private is if it doesn't link to other blogs and other blogs don't link to it.

Topic Closed

This topic has been closed to new replies.

About this Topic