Need help? Check out our Support site, then


Have to click twice to approve

  1. The comments which are held for moderation needs to be clicked twice. Same with some comment which i want to make "Not Spam" . This is what happens:
    There is a comment help for moderation. I click the Approve link, and it disappears as normal. But it still shows "Pending (1)" on the top. When click on it, it shows the comment again waiting for the approval. Again when it is clicked only then it gets actually approved.
    Same is the case for other options.
    Is this a bug in wordpress CMS application, or at my side?

    The blog I need help with is phoxis.wordpress.com.

  2. I have noticed exactly the same behavior and frequently have to "Approve" moderated comments more than once and it's annoying.

  3. its a problem because, once you approve; it vanishes. But the next day the comments you moderated are still waiting in the queue to get moderated. So developers please have a look.

  4. Its getting annoying. This time i had to click thrice to approve

  5. @phoxis Please contact staff with full details including your operating system browser you use etc, so staff can become aware of this issue here is their contact link http://support.wordpress.com/contact

  6. I am contacting the support. And i have found another inconsistency on the dash board.

    I received 5 comments on the spam queue, all of which i deleted successfully, and on the dashboard the spam count shows 0. But just below the comment counts table the Akismet line says: "Akismet has protected your site from 795 spam comments already, and there are 5 comments in your spam queue right now." Although in the same page the it says " 0 Spam" on the comments table.
    check the situation:
    http://phoxis.files.wordpress.com/2010/01/screenshot.png

  7. I am sorry i forgot to include my OS and version.

    Current Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.13) Gecko/2009080317 Fedora/3.0.13-1.fc10 Firefox/3.0.13

    Current OS : Fedora 10 , linux 2.6.27.12-170.2.5.fc10.i686

    Same happens in higher version of firefox.

Topic Closed

This topic has been closed to new replies.

About this Topic