Need help? Check out our Support site, then


Having problems exporting my blog

  1. I'm having repeated problems exporting my blog - which I'm trying to do as a backup. Whenever I try to export it 'tries' for ages and then just times out.
    I did mange to download the xml file one time but it was completely empty.
    Are there any other ways of backing up my blog?
    Has anyone else had this problem?
    thanks :)

    The blog I need help with is weheartvintage.co.

  2. I tagged this thread for Staff help with your export.

  3. Still no luck - I get a 'file not found' error every time I try and export the xml file - this has been going on for about a month now, so I'm concerned I have no backup for the last months blogging (which is a LOT of posts!) :)

  4. First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  5. Hi
    I've tried all of the 4 steps above with no luck. It still gives me a 500 error sometimes and other times I get to donwload the xml file but it's empty (0 bytes). Help!
    I'm using Firefox 16
    thanks :)

  6. I've also tried in IE 9 and get the same results

  7. Thread tagged for Staff attention. If you subscribe to it you will be notified when Staff respond.

  8. Firefox 16 is out of date, please update to the latest release (Firefox 17) and try again.

  9. sorry - using a different username - I'm also blogpadproeditor :)

    The browser test page tells me that firefox 16 is the most up to date version?

    You are currently using...
    Firefox 16
    This is the most current version.

  10. Hm, very strange. The browser is trying to open the export as a page, not download it.

    Can you try with Chrome?

    http://browsehappy.com/

  11. Just downloade Chrome and tried it and I got this:
    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

  12. just re-tried again and got a different message
    No webpage was found for the web address: https://villainouslyvintage.wordpress.com/wp-admin/export.php?download=true&content=all&cat=0&post_author=0&post_start_date=0&post_end_date=0&post_status=0&page_author=0&page_start_date=0&page_end_date=0&page_status=0&submit=Download+Export+File
    Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.

  13. Weird. This thread is again tagged for Staff attention.

  14. thanks

  15. You're welcome. If you subscribe to this thread you will be notified when Staff respond.

  16. Hm, I think we'll need to process this export for you. I've put in a request for that now.

  17. thanks

  18. I have sent an email with the export file to the email address on your account.

    Please let us know if you need any further assistance!

Topic Closed

This topic has been closed to new replies.

About this Topic