Need help? Check out our Support site, then


Having problems getting "sharing icons" to show up on my post

  1. Hello! I followed the directions, turned the sharing on from Settings on the Dashboard. I dragged the icon boxes to the correct place and saved. They are not showing up on my blog. Any ideas? Thanks!

    The blog I need help with is susanjanvrin.com.

  2. If you click the post titles you will find the sharing icons at the end of the post.

    I can’t see the buttons on the front page.
    Make sure to select “Front Page, Archive Pages, and Search Results” for “Show buttons on” setting. http://en.support.wordpress.com/sharing/#troubleshooting

Topic Closed

This topic has been closed to new replies.

About this Topic