Need help? Check out our Support site, then


Having problems with widgets in my theme

  1. Hi guys,

    I've been using wordpress for about a year now, and I've never had this problem.

    In this theme that I downloaded from WPThemeDesigner.com, SchemerPlus Mag, I'm having issues getting the widgets to display correctly. I have added widgets to every widget bar that SchemerPlus allows (Top, Left, Right). Only one widget is showing up (Left) and it's showing up in the wrong column (either Top or Right, but definitely not on the left side of the page). The Top and Right widgets I have placed in are not showing up at all.

    By no means am I an expert at wordpress, but I'm fairly educated from personal experience. However, I just can't seem to figure this one out, and I'm asking you guys for help.

    Please help me! :-)

    The url to my site is http://www.getpaidstar.com

    Thanks in advance for your help and research!

    Sincerely,
    Tyler H

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic