Need help? Check out our Support site, then


having to sign into wp blogs

  1. i have 2 blogs, holodynamics,wp,com and 13thoracle.wp.com. Holodynamics asks visitors to sign in, 13thcoracle does not. the question is WHY? what is the difference and How do I change Holodynamics so that it does not ask visitiors
    to sign in?

    The blog I need help with is holodynamics.wordpress.com.

  2. You might have the privacy setting on the holodynamics blog to private. In your blog admin go to the "Settings" tab and then "Privacy". There you can pick the first option which is:

    I would like my blog to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers

    Hope that helps.

    Trent

  3. It is always going to be easier for us to offer help if you give us the actual exact URLs of the blogs you're talking about, starting with http.

  4. thanks Trent I believe that solved my problem. Won't know for sure til I access my blog from another computer. It was set to private and I did change it. Thanks again. Thanks also to Raincoaster, I will keep that in mind when ever posting in forums. Both responses very helpful. Its a novice thing you know. ThanX to you both.

  5. You are more than welcome and the URL's were in the first post ;)

    Trent

  6. .wp.com?

Topic Closed

This topic has been closed to new replies.

About this Topic