Need help? Check out our Support site, then


Header disappeared

  1. I wasn't doing anything and my custom header disappeared on both of my wordpress sites. I have uninstalled my browser and tried differenet browsers, still hasn't solved issue. I also deleted my headers and re uploaded them, no avail. My headers have worked fine for months now..no problems. I have three sites..not having this issue on my vine of life website, only on http://LynLeahz.com and http://PromiseBook.net Also, my login info on both blogs has vanished. I pay for all three of my websites. I do not use CSS nor have I done anything at all today. I need some help with this asap. Thanks

    The blog I need help with is lynleahz.com.

  2. I've found 4 others who've had the same problem today, not counting myself. One thing we all have in common is that we are all using the Acedemia template. Hopefully, they (???) will resolve it shortly...

  3. Thanks for the feedback! I hope so too! If you get a hold of anyone from wordpress and find anything out, could you please contact me and let me know? [email redacted] ? I would appreciate it so much! I have three sites, and no problem on my Vine Of Life News website...just on my two with the acedemia template. I love acedemia and hope they fix it soon! Thanks again, and God bless.

  4. Good job sorting this out, lynleahz ! For the rest of you, it seems to have been related to the seasonal snow feature. If you run into this trouble, try temporarily disabling snow to see if that works. If it does, let us know. Cheers!

    http://en.forums.wordpress.com/topic/header-disappearing-themes-not-working-properly?replies=1

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.