Need help? Check out our Support site, then


Header has vanished

  1. Hi,
    My header has vanished a couple of hours ago. Then I tried uploading one of my pictures and afterwards restoring the original theme image, but neither mine nor the original image appears on the blog.
    As I was skimming the forum, I found some earlier posts talking about the same problem. It seems that WordPress had fixed the problem. But now it has happen to me; and I don't think that it has anything to do with what I have done.
    Does anyone have any suggestions?

  2. have you tried uploading your image again?

  3. Yes I did, but it still won't show.

  4. is it possible that your image is too big, which may take a long time to upload...

    i highly suggest resizing your image
    http://faq.wordpress.com/2006/07/08/which-themes-can-i-add-a-header-image-to/
    so that you can see how it should look like in that size, and there are definitely no problems in this method.

    otherwise you can wait for someone else who can help you in the forums, or send a feedback on monday (closed on weekends).

  5. I think I have to send in a feedback tomorrow like you said: the size of the image is fine; the blog won't even display the default theme image.
    Thanks for your help anyway.

  6. the size of the image is fine

    It may be to you but it may not be to wordpress. How big in both pixels and filesize is the image?

    Also remember that if you're using the CSS upgrade, you need to declair the image within the CSS file as it overrides the custom header uploader.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags