Need help? Check out our Support site, then


header image

  1. Hi,
    I try to use the Academica templat, in its demo the header image is only part of the home page, but not any of the subsequent pages. Exactly this makes demo website readable.
    When i use the template i do not have a choice to "switch" the header image on/off per page. So i end up with e.g. 4 pages that all have a huge image on thop of them.
    As it is clearly part of the template demo i wonder what i am missing and how i can enable this for my own creation. Or is the demo not reflecting the actual template itself?
    regards,
    Dirk

    The blog I need help with is testdd1234.wordpress.com.

  2. Hi there,

    Can you link to your working blog? It appears you've deleted the blog linked to above.

    Cheers!

  3. Ah, yes i did, supposing what i look for is not possible with the templates. But if you say it in fact is possible -to alter use different appearance for fisrt and subsequent pages, as described above-, i'll be happy to recreate it.
    Thanks,
    Dirk

  4. testdd1234.wordpress.com is no longer available.
    The authors have deleted this blog.

    ddd123499.wordpress.com is no longer available.
    The authors have deleted this blog.

    Please post an active link to the exact blog in question starting with http://

    Also note there are 3 warnings and a verification link in an email required to delete a blog. That is because deleted blog URLs are not recycled.
    http://en.support.wordpress.com/recycling-blog-names/

  5. Hi, is it possible to answer my question above? It is a question about an existing template (Academia)? To further illustrate the question: Academia tab 'home' displays a large header image. All other tabs like 'about' etc. don't. This is the behaviour i look for, but cannot reproduce, i can choose a header, or no header. So is the above possible, or not?
    thanks,
    Dirk

  6. I actually have the same question. I can have a header (on all pages) or no header. I have not tired to have the header scroll yet.

  7. The "header image" on Academica that isn't on all pages is actually the featured content slider. It is described here:
    http://theme.wordpress.com/themes/academica/

    I just tested it out, and some tips I have for enabling this:

    *It recommends images that are 960x300 - these really look the best.
    *Tag your posts before you enter a tag in the Featured Content area on Settings > Reading.

    Here are the steps:

    *Tag posts with your tag (perhaps you could tag them with "header" so you'll remember that's where the images will show up)
    *For those posts that are tagged, set a featured image. I recommend uploading an image that is 960x300px. Only the featured image will show up in the slider - not every image in the post.
    *Go to Dashboard > Settings > Reading and scroll down to Featured Content, and enter the tag you used (header in my example).
    *Scroll to the bottom of the Reading Settings page and click "save."

    You should be all set!

  8. Wow - that was great. It worked. thanks

  9. Glad to help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags