Need help? Check out our Support site, then


Header images on Expound Theme

  1. The header images on Expound theme don't link to the home page like they do on other themes. Is there a way to fix this? Thank you in advance

    The blog I need help with is dikografia.wordpress.com.

  2. Unless we purchase a custom design upgrade to do that then the header images are not linked as you want them to be. See here for details on purchasing the annually renewable custom and CSS editing:
    Custom design - Frequently Asked Questions
    http://en.support.wordpress.com/custom-design/#frequently-asked-questions
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/editing-css/

  3. Why on other themes one doesn't need the custom design upgrade to have that function? The same problem appeared on sight theme and they fixed it as you can see here: http://en.forums.wordpress.com/topic/header-images-on-sight-theme?replies=3

  4. As you would like to receive an answer from Staff on that I'll tag this thread so that takes place. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Thank you!

  6. You're welcome.

  7. The header image doesn't have to be a home link: on some themes it is, on some it isn't. And many users don't know that the header image can be a home link, so the reasonable and clear thing to do is what you already have: a home link in the top menu.
    But anyway timethief's reply is wrong: you don't need the upgrade to achieve what you want. Add a Text widget to your sidebar and paste this into it:

    <div align="center" style="position:absolute;width:100%;top:40px;right:0;">
    <a href="http://dikografia.wordpress.com/"><div style="width:1020px;height:154px;"></div></a>
    </div>
  8. Thanks for the correction. Bookmarked! Tagging removed.

  9. When the same problem occured at the sight theme Staff fixed it, so I think that is a standard function for all themes with a header image. Anyway, I followed your advice and it worked! It is now clickable. The only difference is that it doesn't show the name of the blog when you go over the image.

Topic Closed

This topic has been closed to new replies.

About this Topic