Need help? Check out our Support site, then


header text won't appear in Forever theme

  1. I've selected the Forever theme, uploaded my own header picture and tried to circumvent the issue of there not being a sticky post feature by creating another page, which I would use as the static front page.
    And it works. Except that now, my header text won't show. Do you know how I can sort this out?

    The blog I need help with is winnosa.com.

  2. Dashbaord > Appearance > Header
    Header Text
    __ Show header text with your image.

    Note where the tagline in that theme appears please.
    http://foreverdemo.wordpress.com/

  3. There is no Appearance option under Dashboard. Going into Appearence and Header, Header Text, I've already clicked on that option. Which is why it's weird.

  4. Go to the far left column on your Admin page and locate Appearance. Hover over it and click "Header" in the flyout menu then proceed as I stated above.

  5. I've done that already!

  6. 1) I can see your blog title, so apparently you're talking about the tagline. If so, yes, Forever doesn't display the tagline on static pages.

    2) "circumvent the issue of there not being a sticky post feature"
    ? There's no such issue. If you mark a post as a sticky, it will show on top of the other posts, just as on most themes.

  7. Aha! Thanks! Although I cant seem to make this post sticky. Where and how would I mark it as one?

  8. Every free hosted WordPress.com blog has the "sticky" post option in the Publish module on every post we create. See here > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    if you are creating posts here http://wordpress.com/#!/post/
    see > http://en.forums.wordpress.com/topic/making-a-sticky-post?replies=5#post-1236840

  9. Amazing! great, thanks.

  10. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic