Need help? Check out our Support site, then


Heathers on pages

  1. for unknown reason a Header of one of my pages changed to the main heather of the blog.
    I tried to change it many times using the right photo and the right photo is still not showing on the page but is showing as an Icon on page.
    I chose the photo from the gallery and nothing
    I chose the photo from my computer and nothing
    I did not forgtet to Update every time.
    I need sugestions please, WordPress Support is having a meeting until Oct 29! :(
    thank you
    Liliana
    owocdecyzji.com

    The blog I need help with is owocdecyzji.com.

  2. Others are having issues with the featured image as well. Is that what you are talking about?

  3. Staff are making some adjustments to the way featured images work and it appears as if, at least in some cases, things are sort of back to normal. Since the changes are new, there could be some bugs with some themes.

    I'll tag this thread for staff attention (they are monitoring the forums during their walkabout) and hopefully someone will reply shortly and look into the problem for you.

  4. Specifically, which page are you having trouble with?

  5. third page = Raj na ziemi

  6. The images have to be presized to the exact pixel dimensions your theme specifies for header images.

  7. I am having issues with the "Structure" theme, my featured image is not showing up and many of the images have disappeared. Sounds like you are aware, just wanted to ensure this theme was on the radar. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic