Need help? Check out our Support site, then


help! - "Front to the WordPress app" error, site doesn't load

  1. hi,

    my site is giving me this message: /** * Front to the WordPress application. This file doesn't do anything, but loads * wp-blog-header.php which does and tells WordPress to load the theme. * * @package WordPress */ /** * Tells WordPress to load the WordPress theme and output it. * * @var bool */ define('WP_USE_THEMES', true); /** Loads the WordPress Environment and Template */ require('./wp-blog-header.php'); ?>

    i'm not sure where to start looking for fixes. it's http://www.yumbutter.com

    any direction is greatly appreciated

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Help! I can't get into my blog to add a new posting for my students. The site has been inactive for 2 months. We are ready to use it again but I can't seem to get to my dashboard.

  4. You're blog is broken and you are posting to thw rong support forum. http://ismyblogworking.com/www.yumbutter.com
    Please read WordPress.com vs WordPress.org: The Differences This support forum is only for those who have blogs being free hosted by WordPress.com. All others must post to http://wordpress.org/support/

Topic Closed

This topic has been closed to new replies.

About this Topic