Need help? Check out our Support site, then


Help!! I can't find the disable comments function?

  1. I want to disable comments from existing pages as its a brand new blog acting at first as a website.

    I've followed the support instructions but can't find the "discussion module on the edit screen" of the pages at all..

    Thanks for help!

    The blog I need help with is joangelkisses.wordpress.com.

  2. therattlingdoor
    Member

    Dashboard>Settings>Discussion. Untick the box that says "allow people to post comments on new articles".

  3. how good of you to reply!! ok so I just did that and no change.. I still have leave a reply with a comments box at the bottom of all my pages. grrrrr.. any other thoughts? they are existing pages...

  4. therattlingdoor
    Member

    Are we talking about posts or pages?

  5. That's the problem. It isn't retroactive. You have to edit each of them and where it says Enable Comments (below the Write Post box) disable them. Then hit Update.

  6. therattlingdoor
    Member

    If it's pages you'll have to do that individually in the edit of them. Make sure 'Discussion' is ticked in 'Screen Options'. Then you'll have to untick each page seperately.

  7. ok just looking now...

  8. you guys rock!!! thankyou so much! I'd been in the edit page section for an hour and the enable comments wasn't showing because discussion wasnt ticked in screen options. So a combo of the two factors. I NEVER would have found that tiny little screen options button. Interesting too, when I first dropped it down, discussion didn't even show to tick. It was only when I went back in a second time that it magically appeared. Thanks!!!!

  9. therattlingdoor
    Member

    I'm glad you sorted it, i should have mentioned the 'discussion' box in my first reply. I knew i'd spent too long in the pub last night! Enjoy your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic